Задать вопрос
8 мая, 06:56

Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" - на букву "а".

+5
Ответы (1)
  1. 8 мая, 10:01
    0
    Var

    S : String;

    i : Byte;

    Begin

    Readln (S) ;

    For i:=1 to Length (S) do

    If S[i]='о' then S[i]:='а' else

    If S[i]='а' then S[i]:='о';

    Writeln (S) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" - на букву "а". ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы