Задать вопрос
6 апреля, 01:46

Написать программу, которая выводит числа от 1 до К (К-натуральное число) в убывающем порядке.

+5
Ответы (1)
  1. 6 апреля, 02:59
    0
    Program z1;

    var k, i:integer;

    begin

    readln (k) ;

    for i:=k downto 1 do

    writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая выводит числа от 1 до К (К-натуральное число) в убывающем порядке. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы