Задать вопрос
17 сентября, 15:47

Составить программу для подсчёта суммы кубов n натуральных чисел. n=40. (Turbo Pascal)

+3
Ответы (1)
  1. 17 сентября, 16:33
    0
    Uses Crt;

    const

    n=40;

    var

    i, s:longint;

    begin

    s:=0;

    for i:=1 to n do

    s:=s+i*i*i;

    ClrScr;

    Writeln (s) ;

    ReadKey

    end.

    Результат

    672400
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для подсчёта суммы кубов n натуральных чисел. n=40. (Turbo Pascal) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы