Задать вопрос
17 сентября, 17:10

Pascal

составить программу с полным ветвлением

y=x*x если x<2

y=x*x*x если x>2

y=2+x если x=2

+5
Ответы (1)
  1. 17 сентября, 20:12
    0
    Program dfgd;

    var

    x: integer;

    y: real;

    begin

    write ('Введите х: ') ;

    readln (x) ;

    if x < 2

    then y : = sqr (x)

    else

    if x > 2

    then y : = power (x, 3)

    else y : = 2 + x;

    writeln ('y=', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal составить программу с полным ветвлением y=x*x если x2 y=2+x если x=2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы