Задать вопрос
20 июня, 09:28

2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000.

3. Составить программу, которая вычисляет факториал числа 7!

+2
Ответы (1)
  1. 20 июня, 11:16
    0
    1.

    Program dfgd;

    var x, i:integer;

    begin

    x:=0;

    for i:=1 to 1000 do

    if (i mod 3) = 0

    then if (i mod 4) = 0

    then if (i mod 5) = 0

    then x:=x+1;

    writeln ('Чисел, кратных 3,4 и 5 - ', x) ;

    end.

    2.

    Program Factorial7;

    var f:longint;

    i: byte;

    begin

    f:=1;

    for i:=2 to 7 do

    f:=f*i;

    writeln ('7! = ', f) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы