Задать вопрос
20 июня, 09:28

Составить программу обработки массива F (21). Каждый третий элемент массива F возвести в квадрат, если элемент отрицательный. Эти значения напечатать. Pascalabc (9 класс)

+4
Ответы (1)
  1. 20 июня, 12:14
    0
    Var

    i: integer;

    f: array[1 ... 21] of integer;

    begin

    randomize;

    for i : = 1 to 12 do

    begin

    f[i]:=random (21) - 10;

    if (i mod 3 = 0) and (f[i]<0) then f[i]:=sqr (f[i]) ;

    writeln (f[i]) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу обработки массива F (21). Каждый третий элемент массива F возвести в квадрат, если элемент отрицательный. Эти значения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы