Задать вопрос
9 мая, 07:14

Составить программу Pascal, которая вводит четырёхзначное число и выводит число-перевертыш (пример: 1234 - 4321)

+2
Ответы (1)
  1. 9 мая, 09:05
    0
    Program n1;

    var a: integer;

    begin

    readln (a) ;

    write (a mod 10, (a mod 100) div 10, (a div 100) mod 10, a div 1000) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу Pascal, которая вводит четырёхзначное число и выводит число-перевертыш (пример: 1234 - 4321) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы