Задать вопрос
3 августа, 08:49

Напишите программу в паскале, которая вводит двумерный массив целых чисел 5 на 10 элементов случайным образом и выводит его на экран

+2
Ответы (1)
  1. 3 августа, 12:04
    0
    Const n=5; m=10;

    var

    a:array[1 ... n, 1 ... m] of integer;

    i, j:integer;

    begin

    Randomize;

    writeln ('Исходный массив:') ;

    for i:=1 to n do

    begin

    for j:=1 to m do

    begin

    a[i, j]:=random (100) ;

    write (a[i, j]:4) ;

    end;

    writeln;

    end;

    end.

    Пример (массив 4*5) :

    Исходный массив:

    80 22 78 64 15

    21 34 96 84 12

    55 29 45 92 73

    35 60 63 9 17
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в паскале, которая вводит двумерный массив целых чисел 5 на 10 элементов случайным образом и выводит его на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы