Задать вопрос
30 мая, 10:08

Составьте программу которая найдёт сумму 3 х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20

+4
Ответы (1)
  1. 30 мая, 13:31
    0
    Program random

    a, b, c, x: real

    begin

    a:=random (10-20+1) + 20;

    readln (a) ;

    b:=random (10-20+1) + 20;

    readln (b) ;

    c:=random (10-20+1) + 20;

    readln (c) ;

    x:=a+b+c;

    writeln ('Сумма чисел: ', x) ;

    Попробуй, если будет ошибка, напиши. Давно на паскале ничего не делал.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая найдёт сумму 3 х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы