Задать вопрос
26 августа, 00:22

Заданы величины х у действительного типа написать программу для обмена значений величин использовать вспомогательные величины нельзя

+1
Ответы (1)
  1. 26 августа, 01:03
    0
    На паскале (язык программирования не указан)

    var x, y: real;

    begin

    write ('x = ') ; readln (x) ;

    write ('y = ') ; readln (y) ;

    x:=x+y;

    y:=x-y;

    x:=x-y;

    writeln ('x = ', x,' y = ', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Заданы величины х у действительного типа написать программу для обмена значений величин использовать вспомогательные величины нельзя ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы