Задать вопрос
2 июля, 14:09

Составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение

+3
Ответы (1)
  1. 2 июля, 17:07
    0
    Var s: string; a, b: char;

    begin

    readln (s) ;

    readln (a, b) ;

    for i: = 1 to length (s) do if s[i] = a then s[i] : = b;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы