Задать вопрос
9 июня, 01:16

Помогите написать программу в Pascal которая будет находить значение переменной. Функция 1 {sqr (y) - 1.17 Функция 2 {sqr (y) * y/3

+3
Ответы (1)
  1. 9 июня, 01:35
    0
    var

    f1, f2, y: real;

    begin

    write ('Введите y: ') ;

    readln (y) ;

    f1 : = sqr (y) - 1.17;

    f2 : = sqr (y) * y/3;

    writeln ('f1 = ', f1:2:2, ' f2 = ', f2:2:2) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу в Pascal которая будет находить значение переменной. Функция 1 {sqr (y) - 1.17 Функция 2 {sqr (y) * y/3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы