Задать вопрос
7 января, 01:05

Программа Паскаль. Составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.

+3
Ответы (1)
  1. 7 января, 03:20
    0
    var

    a: integer;

    b: real;

    c: string;

    begin

    readln (a, b, c) ;

    writeln ('Целое число: ', a, ' Действительное чило: ', b, ' Строка: ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа Паскаль. Составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы