Задать вопрос
6 января, 20:10

13. Напишите программу находящую сумму квадратов чисел от 1 до N. Где N вводится с клавиатуры.

+5
Ответы (1)
  1. 6 января, 23:59
    0
    Var n, s, i:integer;

    begin

    write ('n=') ; readln (n) ;

    s:=0;

    for i:=1 to n do s:=s+i*i;

    writeln ('s=', s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «13. Напишите программу находящую сумму квадратов чисел от 1 до N. Где N вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы