Задать вопрос
16 марта, 08:36

Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

+2
Ответы (1)
  1. 16 марта, 10:09
    0
    Var

    i:integer;

    a: array [1 ... 10] of integer;

    begin

    writeln ('Введите числа') ;

    for i:=1 to 10 do

    read (a[i]) ;

    for i:=1 to 10 do

    write (a[i],' ') ;

    writeln (' ') ;

    for i:=10 downto 1 do

    write (a[i],' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы