Задать вопрос
16 марта, 11:37

Написать программу в pascal которая считывает сумму всех кратных чисел от A до B

+5
Ответы (1)
  1. 16 марта, 12:45
    0
    Var a, b, i, kratnoe, n, s:int64;

    begin

    read (a, b, kratnoe) ;

    s:=0;

    for i:=a to b do

    if (i mod kratnoe=0) then s:=s+i;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в pascal которая считывает сумму всех кратных чисел от A до B ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы