Задать вопрос
2 ноября, 10:17

Составить алгоритм вычисления стоимости покупки, в которую входили 3 вида тетрадей, по разным ценам, а также стоимость этой покупки со скидкой 2 процента

+1
Ответы (1)
  1. 2 ноября, 11:56
    0
    Var s, a:integer;

    i:byte;

    begin

    s:=0;

    For i:=1 to 3 do

    begin

    readln (a) ; / / цена тетради

    s:=s+a; / / прибавление к общей стоимости тетрадей

    end;

    writeln (s) ;

    end.

    смогли я Вам чем-нибудь помочь?
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить алгоритм вычисления стоимости покупки, в которую входили 3 вида тетрадей, по разным ценам, а также стоимость этой покупки со ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
Запишите раздел описания переменных, необохимых ля вычисления а) значения фукции y=x2 б) площади прямоугольника в) стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек г) стоимости покупки, состойщей из нескольких
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)