Задать вопрос
29 сентября, 15:49

написать программу на паскале выводящую на экран все четные числа от 20 до 40

+4
Ответы (1)
  1. 29 сентября, 17:37
    0
    Program num1;

    Uses crt;

    Var

    i : integer;

    Begin

    clrscr;

    for i:=20 to 40 do

    if (i MOD 2) = 0 then write (i,' ') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу на паскале выводящую на экран все четные числа от 20 до 40 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы