Задать вопрос
29 сентября, 17:18

Помогите написать программу в паскале пииз:

Введите строку и выведите на экран первый и последний символы строки

+1
Ответы (1)
  1. 29 сентября, 19:58
    0
    Var

    a:string;

    begin

    read (a) ;

    writeln (a[1], a[length (a) ]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу в паскале пииз: Введите строку и выведите на экран первый и последний символы строки ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы