Задать вопрос
21 декабря, 01:25

Составьте программу в паскале, в которой нужно найти наименьшее из двух чисел

+3
Ответы (2)
  1. 21 декабря, 02:37
    0
    Program chislo;

    var a, b, min:real;

    begin

    writeln ('vvedine chisla a and b') ;

    readln (a, b) ;

    if (a>b) then min:=b; else min:=a

    writeln ('min=', min) ;

    readln;

    end.

    В верхнем решении находим max который неуказан в задании, поэтому это лишнее!
  2. 21 декабря, 04:48
    0
    Program f1;

    var a, b, max, min:real;

    begin

    writeln ('vvedine chisla') ;

    readln (a, b) ;

    if (a>b) then (a:=max) else a:=min;

    writeln ('max=', max, 'min=', min) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу в паскале, в которой нужно найти наименьшее из двух чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы