Задать вопрос
21 декабря, 00:54

Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 яблока и т. д. и наконец с 15 - 15 яблок сколько яблок собрали со всех 15 яблонь?

+3
Ответы (1)
  1. 21 декабря, 02:01
    -1
    Var a, b:byte;

    begin

    a:=0;

    for b:=1 to 15

    a:=a+b;

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы