Задать вопрос
15 апреля, 15:20

Дано действительное число S-площадь квадрата. Составить программу, определяющую его сторону и периметр.

+3
Ответы (1)
  1. 15 апреля, 16:25
    0
    Program kol_vo_elementov;

    var a, b, p:real;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    b:=sqrt (a) ;

    p:=4*b;

    writeln ('b=', b) ;

    writeln ('p=', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано действительное число S-площадь квадрата. Составить программу, определяющую его сторону и периметр. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы