Задать вопрос
14 ноября, 12:17

Дан прямоугольный треугольник с катетами a и b. найти гипотенузу c

Составить программу (информатика)

+2
Ответы (1)
  1. 14 ноября, 15:19
    0
    Program z;

    var a, b, c:real;

    begin

    writeln ('Введите длину катетов') ;

    read (a, b) ;

    c:=sqr (a) + sqr (b) ;

    c:=sqrt (c) ;

    writeln ('Гипотенуза = ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан прямоугольный треугольник с катетами a и b. найти гипотенузу c Составить программу (информатика) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы