Задать вопрос
5 сентября, 03:30

Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких

карандашей. Стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. Это неизменные величины. Количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.

+4
Ответы (1)
  1. 5 сентября, 03:36
    0
    Program symma;

    var

    t, r, k, s: integer;

    begin

    write ('введите количество тетрадей ') ;

    readln (t) ;

    write ('введите количество ручек') ;

    readln (r) ;

    write ('введите количество карандашей') ;

    readln (k) ;

    s:=0;

    s:=t*10+r*20 + k*10;

    writeln ('стоимость покупки=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы