Задать вопрос
11 июля, 14:53

Помогите составить программу

В озеро, имеющее среднюю глубину L м и площадь поверхности S кв. км, бросили кристалл поваренной соли массой 0,05 г. Сколько граммов соли оказалось бы в напёрстке воды обьёмом 2 см3, зачёрпнутой из озера. если полагать, что соль растворилась равномерно во всём обьёме вода?

+3
Ответы (1)
  1. 11 июля, 17:17
    0
    Var

    l, s, x: real;

    begin

    writeln ('Введите площадь и глубину озера:') ;

    read (s, l) ;

    x:=0.0000001 / (s*l) ;

    writeln ('Соли в наперстке объемом 2 см^3: ', x,' г') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу В озеро, имеющее среднюю глубину L м и площадь поверхности S кв. км, бросили кристалл поваренной соли массой ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы