Задать вопрос
11 июля, 14:03

Написать программу, которая формирует массив случайных чисел С (20) и определяет наибольший элемент этого массива.

+5
Ответы (1)
  1. 11 июля, 15:27
    0
    Const

    n=20;

    var

    c:array[1 ... n]of integer;

    i, max:integer;

    begin

    for i:=1 to n do

    begin

    c[i]:=random (100) ;

    write (c[i]:4) ;

    end;

    writeln;

    max:=c[1];

    for i:=2 to n do

    if c[i]>max then

    max:=c[i];

    writeln (max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая формирует массив случайных чисел С (20) и определяет наибольший элемент этого массива. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы