Задать вопрос
11 февраля, 20:59

Составить программу для Паскаля. Запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного числа этих чисел полным ответом.

+2
Ответы (2)
  1. 12 февраля, 00:17
    0
    var a, b, i:integer;

    begin

    writeln ('Введите 2 числа') ;

    readln (a, b) ;

    i:=a+b;

    writeln ('i=', i) ;

    readln;

    end.

    Для остальных операций заменяеш знаки вот в этой строчке i:=a+b;
  2. 12 февраля, 00:58
    0
    program task;

    var a, b:integer;

    begin

    write ('a=') ;

    readln (a) ;

    write ('b=') ;

    readln (b) ;

    writeln;

    writeln (a,'+', b,'=', a+b) ;

    writeln (a,'-', b,'=', a-b) ;

    writeln (a,'*', b,'=', a*b) ;

    write (a,'/', b,'=') ;

    if b0 then

    writeln (a/b)

    else

    writeln ('division by zero') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для Паскаля. Запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы