Задать вопрос
11 февраля, 16:32

Напишите программу, которая вычисляет сумму первых n членов ряда. Значение n вводится с клавиатуры.

+1
Ответы (1)
  1. 11 февраля, 18:29
    0
    1)

    program gt;

    var s, n, a, i:integer;

    begin

    read (n)

    s:=0;

    randomize;

    for i:=1 to n do

    begin

    a:=random (100) ;

    s:=s+a;

    end;

    writeln (s) ;

    end.

    2)

    можно сделать с файлом

    assign ...

    reset ...

    rewrite ...

    while not eof ( ...) do

    begin

    read ( ..., a) ;

    s:=s+a;

    end;

    writeln ( ..., s) ;

    close ( ...)

    close ( ...) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычисляет сумму первых n членов ряда. Значение n вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы