Задать вопрос
8 июня, 05:18

Написать программу для решения задач (Паскаль) :

1) Вычислите значения выражения

2) Насти среднее арифметическое четырех чисел.

+1
Ответы (1)
  1. 8 июня, 09:04
    0
    Program gt;

    var a, b, c, y:real;

    begin

    readln (a, b, c) ;

    if (b*b+4*a*c<0) then writeln ('это невозможно') else begin

    y: = (b+sqrt (b*b+4*a*c)) / (2*a) + abs (B) ;

    writeln (y) ;

    end;

    end.

    2)

    program gt2;

    var a, b, c, d, e:real;

    begin

    readln (a, b, c, d) ;

    e: = (a+b+c+d) / 4;

    writeln (E) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для решения задач (Паскаль) : 1) Вычислите значения выражения 2) Насти среднее арифметическое четырех чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы