Задать вопрос
4 ноября, 09:09

Составить программу на языке Паскаля: Даны четыре числа. Найти сумму и произведение этих чисел

+5
Ответы (1)
  1. 4 ноября, 12:31
    0
    Program MyProgram;

    var

    a, b, c, x:integer;

    begin

    readln (a, b, c, x) ;

    writeln ('Сумма: ', a+b+c+x) ;

    writeln ('Произведение: ', a*b*c*x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на языке Паскаля: Даны четыре числа. Найти сумму и произведение этих чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы