Задать вопрос
10 марта, 06:43

Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга

Сделать нужно в программе Free Pascal

+5
Ответы (1)
  1. 10 марта, 10:43
    0
    Var

    r, p, s:real;

    begin

    write ('Введите радиус окружности: ') ;

    read (r) ;

    p:=2*pi*r;

    s:=pi*sqr (r) ;

    writeln ('Длина окружности L = ', p:0:3) ;

    writeln ('Площадь круга S = ', s:0:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга Сделать нужно в программе Free Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы