Задать вопрос
27 марта, 12:30

Пользователь вводит слово, определить является ли оно перевертышем

Написать программу в Pascal

+2
Ответы (1)
  1. 27 марта, 14:38
    0
    Var

    S1, S2:string;

    i:integer;

    Begin

    Write ('Введите слово: ') ;

    ReadLn (S1) ;

    For i: = 1 to Length (S1) do

    S2:=S1[i]+S2;

    if S1=S2 then WriteLn ('Да')

    else WriteLn ('Нет') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Пользователь вводит слово, определить является ли оно перевертышем Написать программу в Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы