Задать вопрос
7 апреля, 14:08

составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран. например 'a''ы' в) выполняет сравнение двух введенных с клавиатуры символов и выводит их на экран в порядке вохрастания их кодов

+3
Ответы (1)
  1. 7 апреля, 16:03
    0
    а), б)

    var a, b, c: char;

    begin

    writeln ('Введите 3 символа') ;

    readln (a, b, c) ;

    writeln ('Результат сцепления: ', a+b+c) ;

    if a>b then writeln (a,'>', b) ;

    if a>c then writeln (a,'>', c) ;

    if a=b then writeln (a, '=', b) ;

    if a=c then writeln (a, '=', c) ;

    if a
    if a
    if b>c then writeln (b, '>', c) ;

    if b
    end.

    в)

    var a, b: char;

    begin

    writeln ('Введите 2 символа') ;

    readln (a, b) ;

    if a>b then writeln (b,' ', a) ;

    if a
    if a=b then writeln (a,' ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы