Задать вопрос
19 мая, 07:12

Составить программу на паскале которая находит большее из двух чисел

+5
Ответы (1)
  1. 19 мая, 07:49
    0
    Program jkfj;

    var

    a, b:integer;

    begin

    writeln ('Введите 1-ое число') ;

    read (a) ;

    writeln ('Введите 2-ое число') ;

    read (b) ;

    if a
    else write ('Большее a') ;

    if a=b then write ('a и b равны')

    end.

    Сакура, могут быть ошибки в знаках, но в целом вроде хорошо!
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на паскале которая находит большее из двух чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы