Задать вопрос
18 марта, 11:06

Даны целые числа А В Составить программу которая выводит квадрат суммы чисел если число А делится на число В без остатка в противном случае - квадрат числа

+3
Ответы (1)
  1. 18 марта, 12:38
    0
    Vara, b:integer; begin a:=ReadInteger ('Введите a') ; b:=ReadInteger ('Введите b') ; if a mod b=0 then begin write (Sqr (a+b)) end; if a mod b0 then begin write (SQR (a)) end; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны целые числа А В Составить программу которая выводит квадрат суммы чисел если число А делится на число В без остатка в противном случае ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы