Задать вопрос
18 марта, 07:33

Написать программу, которая при вводе символа проверяет, является ли он числом.

+4
Ответы (1)
  1. 18 марта, 08:11
    0
    С помощью паскаля:

    var c:char;

    begin

    write ('Введите символ: ') ;

    readln (c) ;

    if c in ['0' ... '9'] then write ("число") ;

    else write ("не число") ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая при вводе символа проверяет, является ли он числом. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы