Задать вопрос
10 мая, 07:27

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц (Паскаль)

+2
Ответы (1)
  1. 10 мая, 07:39
    0
    Var

    month:integer;

    begin

    write ('Введите номер месяца: ') ;

    readln (month) ;

    if month = 12 or month = 1 or month = 2 then

    writeln ('Зима') ;

    if month > = 3 and month = <5 then

    writeln ('Весна') ;

    if month > = 6 and month = <8 then

    writeln ('Лето') ;

    if month > = 9 and month = <11 then

    writeln ('Осень') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы