Задать вопрос
10 мая, 05:56

Составьте программу вычисления суммы цифр двузначного числа а. Значение а введите с клавиатуры Пример ввода: 35 Пример вывода: Сумма цифр числа 35 равна 8

+5
Ответы (1)
  1. 10 мая, 07:37
    0
    var

    a, sum : integer;

    begin

    read (a) ;

    sum : = a div 10 + a mod 10;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы цифр двузначного числа а. Значение а введите с клавиатуры Пример ввода: 35 Пример вывода: Сумма цифр ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы