Задать вопрос
14 ноября, 00:09

Составить программу выводящую числовой от 1 до n (n вводится с клавиатуры)

+5
Ответы (2)
  1. 14 ноября, 02:31
    0
    Pascal ABC.

    var

    i, n:integer;

    begin

    readln (n) ;

    for i:=1 to n do

    write (i,' ') ;

    writeln;

    end.
  2. 14 ноября, 02:31
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int n;

    cout << "Введите число, большее 1: " << endl;

    cin >> n;

    for (int i = 1; i<=n; i++) {

    cout << i << endl;

    }

    if (n < 1)

    cout << "Некорректный ввод." << endl;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу выводящую числовой от 1 до n (n вводится с клавиатуры) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы