Задать вопрос
25 ноября, 08:36

Помогите с написанием программы! Нужно написать программу в Паскале. Найти сумму а1+2 а2+3 а3 + ... + 8 а8

+3
Ответы (1)
  1. 25 ноября, 10:08
    0
    Program sum;

    uses crt;

    var

    a, r:real;

    i:integer;

    begin

    clrscr;

    r:=0;

    writeln ('Vvedite chislo a: ') ;

    read (a) ;

    for i:=1 to 8 do r:=r + (i*a*i) ;

    writeln ('Otvet: ', r) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите с написанием программы! Нужно написать программу в Паскале. Найти сумму а1+2 а2+3 а3 + ... + 8 а8 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы