Задать вопрос
25 ноября, 04:34

Помогите написать программу по информатике в Pascal ABC! Вот задача: в каждом углу комнаты сидело по кошке. У каждой кошки x котят. Сколько всего ног? Составьте программу для решения задачи и вывода результата на экран. Значение переменной x ввести с клавиатуры.

+4
Ответы (1)
  1. 25 ноября, 08:21
    0
    Program zadacha;

    var a, x:integer;

    begin

    read (x) ;

    a:=4*4*x;

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу по информатике в Pascal ABC! Вот задача: в каждом углу комнаты сидело по кошке. У каждой кошки x котят. Сколько ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы