Задать вопрос
17 сентября, 09:39

Написать программу (Паскаль), которая проверяет, делится ли введённое число на 3.

+5
Ответы (1)
  1. 17 сентября, 10:46
    0
    C + + (Так как не люблю паскаль, для меня это рвота)

    int x;

    cout<";

    cin>>x;

    if (x%3==0) cout<<"Делится";

    else cout<<"Не делится";
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу (Паскаль), которая проверяет, делится ли введённое число на 3. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы