Задать вопрос
17 сентября, 10:20

Написать программу которая вводит n элементов массива и вычисляет произведение первого и последнего элемента массива

+1
Ответы (1)
  1. 17 сентября, 14:14
    0
    var

    a:array [1 ... 50] of integer;

    i, n, p:integer;

    begin

    repeat

    write ('Razmer massiva: ') ;

    readln (n) ;

    until n in [1 ... 50];

    for i:=1 to n do

    begin

    write ('A[', i,'] = ') ;

    readln (a[i]) ;

    end;

    p:=a[1]*a[n];

    writeln ('Proizvedenie: ', p) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая вводит n элементов массива и вычисляет произведение первого и последнего элемента массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы