Задать вопрос
13 мая, 20:23

Напишите программу алгоритм который по введенному числу N (1_<__<10) вычислит и напечатает значение N!=1*2*3 * ... * N

+3
Ответы (1)
  1. 13 мая, 20:43
    0
    Program test;

    Var

    n, i, a:integer;

    Begin

    Write ('введите число: ') ;

    readln (n) ;

    for i:=1 to n do a:=a*n;

    write (n,'! = ', a) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу алгоритм который по введенному числу N (1_ ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы