Задать вопрос
13 мая, 18:43

Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 - one, 2 - two, 3 - three и т. д.)

Язык программирования паскаль.

+3
Ответы (1)
  1. 13 мая, 19:11
    0
    Var a: integer;

    begin writeln ('введи цифру (1-9) ') ;

    readln (a) ;

    if a=1 then writeln ('One') ;

    if a=2 then writeln ('Two ') ;

    if a=3 then writeln ('Three') ;

    if a=4 then writeln ('Four') ;

    if a=5 then writeln ('Five') ;

    if a=6 then writeln ('Six') ;

    if a=7 then writeln ('Seven') ;

    if a=8 then writeln ('Eight') ;

    if a=9 then writeln ('Nine') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 - one, 2 - two, 3 - three и т. д.) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы