Задать вопрос
15 апреля, 03:33

Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А, В (1 <=А, В<=10).

Входные данные: вывести произведение всех целых чисел от А до В включительно.

+2
Ответы (1)
  1. 15 апреля, 06:04
    0
    Var i, a, b, r:integer;

    begin

    read (a, b) ;

    r:=1;

    for i:=a to b do

    r*=i;

    writeln (r) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно. Входные данные: ввести два целых числа А, В ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы