Задать вопрос
11 февраля, 13:52

Напишите программу на Паскале. вычислите произведение чисел от 1 до 100 кратных 3

+2
Ответы (1)
  1. 11 февраля, 16:07
    0
    Var

    i, p:longint;

    begin

    p:=1;

    for i:=1 to 100 do

    if (i mod 3) = 0 then p:=p*i;

    writeln ('resuktat ', p)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на Паскале. вычислите произведение чисел от 1 до 100 кратных 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы