Задать вопрос
14 октября, 17:09

Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области

+2
Ответы (2)
  1. 14 октября, 20:41
    0
    Var x, y:real;

    Begin

    Write ('x = ') ; ReadLn (x) ;

    Write ('y = ') ; ReadLn (y) ;

    if (y>=5-x) and (y=x-3) and (y<=x+3) then Write ('Принадлежит')

    else Write ('Не принадлежит')

    End.
  2. 14 октября, 21:03
    0
    Var x, y:real;

    Begin

    Write ('x = ') ; ReadLn (x) ;

    Write ('y = ') ; ReadLn (y) ;

    if (y>=5-x) and (y=x-3) and (y<=x+3) then Write ('Принадлежит')

    else Write ('Не принадлежит')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы