Задать вопрос
11 марта, 15:11

Составить программу на Паскале

Найти среднее арифметическое трѐх целых случайных чисел,

принадлежащих промежутку [0; 10).

+2
Ответы (1)
  1. 11 марта, 15:26
    0
    На pascal abc

    uses crt;

    var

    a, b, c : real;

    begin

    write ('Введите три числа (через пробел) : ') ;

    readln (a, b, c) ;

    if (a>=0) and (a=0) and (b=0) and (c<10)

    then writeln ((a+b+c) / 3)

    else writeln ('Число не принадлежит промежутку [0; 10) ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на Паскале Найти среднее арифметическое трѐх целых случайных чисел, принадлежащих промежутку [0; 10). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы