Задать вопрос
11 марта, 17:46

Написать алгоритм вычисления по формуле:

y = (1-x^2+2,5x^3+x^4) ^2

+5
Ответы (1)
  1. 11 марта, 19:36
    0
    Program enot;

    Var x:integer;

    y:real;

    begin

    Write ('Введите х: ') ;

    read (x) ;

    y: = (1-x*x+2.5*x*x*x+x*x*x*x) * (1-x*x+2.5*x*x*x+x*x*x*x) ;

    write (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать алгоритм вычисления по формуле: y = (1-x^2+2,5x^3+x^4) ^2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы